Skip to content
SwitchesIn stock at supplier

TP-Link Switch SG2016P Smart, 16x Gigabit LAN, 8x PoE+, OMADA SDN

Smart managed switch with 16x Gigabit ports, 8 PoE+ ports supporting 802.3at/af, web or Omada SDN management.

CZK 4,890

VAT included

The price includes a recycling fee of CZK 1

This item is in stock at our distributor and ships as soon as we receive it.

With you: 

Manufacturer
TP-Link
Model
SG2016P
SKU
IDS-TPL00101
EAN
4897098689493

Description

HARDWARE FEATURES
Interface • 16× 10/100/1000 Mbps RJ45 ports (Ports 1–8 Support 802.3at/af PoE+)
• Auto-Negotiation/Auto MDI/MDIX
Fan Count No Fan
Physical Security Lock ?
Power Supply External Power Adapter (Output: 53.5 V DC/ 2.43 A)
PoE Ports (RJ45) • Standard: 802.3af/at compatible
• PoE Ports: 8 ports
• Power: 120 W*
Dimensions (W x D x H) 11.3×4.4×1.0 inches (286×111.7×25.4 mm)
Mounting Desktop/Wall Mount
Maximum Power Consumption 146.5 W (110 V/60 Hz) (with 120 W PD connected)
Maximum Heat Dissipation 499.98 BTU/h (110 V/60 Hz) (with 120 W PD connected)
PERFORMANCE
Switching Capacity 32 Gbps
Packet Forwarding Rate 23.81 Mpps
MAC Address Table 8k
Packet Buffer Memory 4.1 Mbit
Jumbo Frame 9 kB
SOFTWARE FEATURES
Quality of Service • Priority 802.1p CoS/DSCP
• 8 priority queues
• Priority scheduling mode
– SP (strict priority)
– WRR (weighted round robin)
• Queue weight configuration
• Bandwidth control
– Port/Flow Rating Limit
• Smoother performance
• Storm Control
– Multiple control modes (kb/s/ratio)
– Broadcast/Multicast/Unknown Unicast control
L2 and L2+ Features • 16 IP interfaces: IPv4/IPv6 interface support
• Static routing: 32 IPv4/IPv6 static routes
• DHCP Server
• DHCP Relay
– DHCP Interface Relay
– DHCP VLAN Relay
• L2 DHCP Relay
• Static ARP
• Proxy ARP
• Gratuitous ARP
• Link Aggregation
• Spanning Tree Protocol
• Loopback Detection
• 802.3x Flow Control
• Mirroring
• Device Link Detect Protocol (DLDP)
• 802.1ab LLDP/ LLDP-MED
L2 Multicast • 511 IPv4, IPv6 shared multicast groups
• IGMP Snooping
• Multicast VLAN Registration (MVR)
• Multicast Filtering
• Restricted IP Multicast (256 profiles and 16 entries per profile)
Advanced Features • Auto Discovery of devices †
• Batch configuration †
• Batch firmware upgrade †
• Intelligent network monitoring †
• Abnormal event alerts †
• Unified configuration †
• Reboot schedule †
VLAN • VLAN groups: Max. 4K VLAN groups
• 802.1Q tag VLAN
• MAC VLAN: 12 entries
• Protocol VLAN
• GVRP
• Voice VLAN
Access Control List • Supports up to 230 entries
• Time-oriented ACL
• MAC ACL
• IP ACL
• IPv6 ACL
• Combined ACL
• Rule traffic: Permit/Deny
• Policy actions
– Mirroring
– Redirection
– Rate limiting
– QoS Remark
• ACL rule binding
– Port binding

  • VLAN binding
    Security • IP-MAC port binding
    • AAA
    • 802.1X
    – Port-based authentication
    – MAC-based authentication (Host)
    – Authentication method includes PAP/EAP-MD5
    – MAB
    – Guest VLAN
    – Radius authentication and accounting support
    • IP/IPv6-MAC Binding
  • 512 binding entries
  • DHCP Snooping
  • DHCPv6 Snooping
  • ARP Inspection
  • ND Detection
    • IP Source Guard
  • 253 Entries
  • Source IP+Source MAC
    • IPv6 Source Guard
  • 183 Entries
  • Source IPv6 Address + Source MAC • Static/
    DoS Defend
    Dynamic/permanent port security
    – up to 64 MAC addresses per port
    • Broadcast/Multicast/Unicast Storm Control
    – kb/s/ratio control mode
    • Port isolation
    • Secure web management over HTTPS with SSLv3/TLS 1.2
    • Secure command line interface (CLI) management with SSHv1/SSHv2
    • IP/Port/MAC-based access control
    IPv6 • IPv6 static routing and ACL
    • Dual IPv4/IPv6 IPv6
    • IPv6 interfaces
    • Multicast Listener Discovery (MLD) snooping
    • IPv6 Neighbor Discovery (ND)
    • Maximum Transmission Unit (MTU) discovery
    • Internet Control Message Protocol (ICMP) version 6
    • TCPv6/UDPv6
    • IPv6 applications
  • DHCPv6 Client
  • Ping6
  • Tracert6
  • Telnet(v6)
  • IPv6 SNMP
  • IPv6 SSH
  • IPv6 SSL
  • Http/Https
  • IPv6 TFTP
    MIB • MIB II (RFC1213)
    • Bridge MIB (RFC1493)
    • P/Q-Bridge MIB (RFC2674)
    • Radius Accounting Client MIB (RFC2620)
    • Radius Authentication Client MIB (RFC2618)
    • Remote Ping, Traceroute MIB (RFC2925)
    • Private MIB support
    • RMON MIB(RFC1757, rmon 1,2,3,9)
    MANAGEMENT
    Omada App Yes. Requires use of an Omada Hardware Controller, Omada Cloud-Based Controller or Omada Software Controller.
    Centralized Management • Omada Cloud-Based Controller
    • Omada Hardware Controller
    • Omada Software Controller
    Cloud Access Yes. Requires use of an Omada Hardware Controller, Omada Cloud-Based Controller or Omada Software Controller.
    Zero-Touch Provisioning Yes. Requires use of an Omada Cloud-Based Controller
    Management Features • Web graphical user interface
    • Command line interface (CLI) via telnet
    • SNMPv1/v2c/v3
    • SNMP Trap/Inform
    • RMON (groups 1,2,3,9)
    • SDM template
    • DHCP/BOOTP Client
    • Dual image, dual configuration
    • CPU monitoring
    • Cable diagnostics
    • EEE
    • SNTP
    • System log
    OTHER
    Certifications CE, FCC, RoHS
    Package Contents • SG2016P
    • Power adapter
    • Installation guide
    • Rubber feet
    System Requirements Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux.
    Environment • Operating temperature: 0–40 ? (32–104 ?);
    • Storage temperature: -40–70 ? (-40–158 ?)
    • Operating humidity: 10–90 % RH non-condensing
    • Storage humidity: 5–90 % RH non-condensing

Number of Ports: 16
PoE 802.3af: PoE+
Transfer Rate: 10/100/1000
SFP: No
Management: Managed
Manufacturer: TP-Link

Specifications

Power
120 W
Dimensions
286 × 111.7 × 25.4 mm
Warranty (months)
60

Reviews

This product has no reviews yet.

Only customers who bought the product from us can write a review (by invitation after delivery). Every published review therefore comes from a verified purchase.

Goes well with it

Accessories and extras that fit it

Related products

Same category.