TP-LINK SG3452XMPP Omada 48-port gigabit and 4-port 10GE SFP+ L2+ managed switch with 40
PoE+ ports and 8 PoE++ ports
SG3452XMPP New Omada 48portový gigabitový a 4portový 10GE SFP+ L2+ řízený switch se 40 porty PoE+ a 8 porty PoE++ 4× 10 Gb/s SFP+ sloty 8× Gigabitové porty s podporou 802.af/at/bt PoE++ (Max 90 W rozpočet PoE pro každý port) 40× Gigabitové porty s pod
VAT included
The price includes a recycling fee of CZK 1
This item is in stock at our distributor and ships as soon as we receive it.
With you:
- Manufacturer
- TP-Link
- Model
- SG3452XMPP
- SKU
- IDC-75699
- EAN
- 8885020620870
Description
TP-Link switch OMADA SG3452XMPP
Omada 48-port Gigabit and 4-port 10GE SFP+ Managed switch L2+ with 40 PoE+ ports and 8 PoE++ ports
- 4× 10 Gb/s SFP+ slots
- 8× Gigabit ports with 802.3af/at/bt PoE++ support (max. 90 W PoE budget per port)
- 40× Gigabit ports with 802.3af/at PoE+ support (max. 30 W budget per port)
- 750 W total PoE budget*
- Centralized cloud management via web or Omada app
- Standalone management via web, CLI, SNMP and RMON
- Static routing for efficient routing of internal traffic
- VLAN, ACL, QoS, IGMP Snooping, OAM and DDM
- ERPS supports fast protection and recovery in ring topology
- Durable metal housing and rack-mount design
More information about TP-Link PoE technology >
More information about Omada SDN >
More information about 10G Multi-Gigabit solutions >?
Product page: https://www.tp-link.com/cz/business-networking/omada-switch-l3-l2-managed/sg3452xmpp/
Technical specifications
HARDWARE FEATURES
Interface • 48× 10/100/1000 Mbps RJ45 ports (8× PoE++, 40× PoE+)
• 4× 10G SFP+ slots
• 1× RJ45 console port
• 1× Micro-USB console port
Fan quantity 3
Physical security lock ?
Power supply 100-240 V AC50/60 Hz8 (up to 90 W PoE output per port)
PoE ports (RJ45) • Standard: 802.3at/af/bt compliant
• PoE++ ports: Ports 1
• PoE+ ports: Ports 9~48 (up to 30 W PoE output per port)
• Power budget: 750 W*
Dimensions (W x D x H) 17.3×13.0×1.7 in (440×330×44 mm)
Mounting Rack mountable
Max. power consumption • 913.4 W (110V/60Hz) (with 750 W PD connected)
Max. heat dissipation • 3114.69 BTU/hr (110 V/60 Hz) (with 750 W PD connected)
PERFORMANCE
Switching capacity 176 Gbps
Packet forwarding rate 130.9 Mpps
MAC address table 16 K
Packet buffer memory 12 Mbit
Jumbo frame 9 KB
SOFTWARE FEATURES
Quality of Service • 8 priority queues
• 802.1p CoS/DSCP priority
• Queue scheduling: SP (Strict Priority), WRR (Weighted Round Robin), SP+WRR
• Bandwidth control: Port/flow-based rate limiting
• Smoother performance
• Action for flows: QoS remark (802.1P remark, DSCP remark)
L2 and L2+ features • 128 IP interfaces: Support IPv4/IPv6 interface
• Static routing: 48 IPv4/IPv6 static routes
• Static ARP: 128 static entries
• 512 ARP entries
• Proxy ARP
• Gratuitous ARP
• DHCP server
• DHCP relay: DHCP interface relay, DHCP VLAN relay
• DHCP L2 relay
• Link aggregation
• Spanning Tree Protocol
• Loopback detection
• 802.3x flow control
• Mirroring
L2 multicast • Supports 1000 (IPv4, IPv6) IGMP groups
• IGMP Snooping
• IGMP authentication
• Multicast VLAN Registration (MVR)
• MLD Snooping
• Multicast filtering: 256 profiles and 16 entries per profile
Advanced features • Automatic device discovery†
• Batch configuration†
• Batch firmware upgrading†
• Intelligent network monitoring†
• Abnormal event warnings†
• Unified configuration†
• Reboot schedule†
ISP features**:
• L2PT (Layer 2 Protocol Tunneling)
• Device Link Detect Protocol (DLDP)
• PPPoE ID insertion
• ERPS
• 802.3ah Ethernet Link OAM
• DDM
• sFlow
VLAN • VLAN group: Max. 4K VLAN groups
• 802.1q tagged VLAN
• MAC VLAN: 30 entries
• Protocol VLAN: Protocol template 16, protocol VLAN 16
• Private VLAN
• GVRP
• VLAN VPN: VLAN mapping, VLAN replace
• Voice VLAN
Access control list • Time-based ACL
• MAC ACL: Source MAC, destination MAC, VLAN ID, user priority, Ether type
• IP ACL: Source IP, destination IP, fragment, IP protocol, TCP flag, TCP/UDP port, DSCP/IP TOS
• Combined ACL
• Packet content ACL
• IPv6 ACL
• Policy: Mirroring, redirect, rate limit, QoS remark
• ACL applies to port/VLAN
Security • IP-MAC-Port binding - 512 entries
- DHCP Snooping
- ARP Inspection
- IPv4 Source Guard: 100 entries
• IPv6-MAC-Port binding - 512 entries
- DHCPv6 Snooping
- ND Detection
- ND Snooping
- IPv6 Source Guard: 100 entries
• DoS Defend
• DHCP Filter
• Static/dynamic port security: Up to 64 MAC addresses per port
• Broadcast/multicast/unicast storm control: kbps/ratio/pps control mode
• 802.1X - Port-based authentication
- MAC-based authentication
- VLAN assignment
- MAB
- Guest VLAN
- RADIUS authentication and accounting support
• AAA (including TACACS+)
• Port isolation
• Secure web management through HTTPS with SSLv3/TLS 1.2
• Secure Command Line Interface (CLI) management with SSHv1/SSHv2
• IP/port/MAC-based access control
IPv6 • IPv6 dual IPv4/IPv6
• Multicast Listener Discovery (MLD) Snooping
• IPv6 ACL
• IPv6 interface
• Static IPv6 routing
• IPv6 neighbor discovery (ND)
• Path maximum transmission unit (MTU) discovery
• Internet Control Message Protocol (ICMP) version 6
• TCPv6/UDPv6
• IPv6 applications: DHCPv6 Client, Ping6, Tracert6, Telnet (v6), IPv6 SNMP, IPv6 SSH, IPv6 SSL, HTTP/HTTPS, IPv6 TFTP
MIBs • MIB II (RFC1213)
• Interface MIB (RFC2233)
• Ethernet Interface MIB (RFC1643)
• Bridge MIB (RFC1493)
• P/Q-Bridge MIB (RFC2674)
• RMON MIB (RFC2819)
• RMON2 MIB (RFC2021)
• RADIUS Accounting Client MIB (RFC2620)
• RADIUS Authentication Client MIB (RFC2618)
• Remote Ping, Traceroute MIB (RFC2925)
• Support for TP-Link private MIB
MANAGEMENT
Omada App Yes. Requires the use of an Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.
Centralized management • Omada Cloud-Based Controller
• Omada Hardware Controller
• Omada Software Controller
Cloud access Yes. Requires the use of an Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.
Zero-touch provisioning Yes. Requires the use of an Omada Cloud-Based Controller.
Management features • Web-based GUI
• Command Line Interface (CLI) through console port, Telnet
• SNMPv1/v2c/v3 - Trap/Inform
- RMON (1, 2, 3, 9 groups)
• SDM template
• DHCP/BOOTP client
• 802.1ab LLDP/LLDP-MED
• DHCP AutoInstall
• Dual image, dual configuration
• CPU monitoring
• Cable diagnostics
• EEE
• Password recovery
• SNTP
• System log
OTHERS
Certification CE, FCC, RoHS
Package contents • SG3452XMPP switch
• Power cord
• Quick installation guide
• Rackmount kit
• Rubber feet
System requirements Microsoft Windows 98SE, NT, 2000, XP, Vista™ o…
Specifications
- Power
- 90 W
- Warranty (months)
- 60
Reviews
This product has no reviews yet.
Only customers who bought the product from us can write a review (by invitation after delivery). Every published review therefore comes from a verified purchase.
Goes well with it
Accessories and extras that fit it
Related products
Same category.






