TP-Link SG3452P Omada 52-Port Gigabit L2+ Managed Switch with 48-Port PoE+
HARDWAROVÉ VLASTNOSTI Rozhraní • 48× 10/100/1000 Mbps PoE+ RJ45 porty • 4× Gigabit SFP sloty • 1× RJ45 konzolový port • 1× Micro-USB konzolový port Počet ventilátorů 3 Fyzický bezpečnostní zámek ? Zdroj napájení 100-240 V AC~50/60 Hz PoE porty (RJ45) • Standardní: kompatibilní s 802.3at/af • Porty P
VAT included
The price includes a recycling fee of CZK 1
This item is in stock at our distributor and ships as soon as we receive it.
With you:
- Manufacturer
- TP-Link
- Model
- SG3452P
- SKU
- IDS-TPL00097
- EAN
- 6935364006273
Description
HARDWARE FEATURES
Interface • 48× 10/100/1000 Mbps PoE+ RJ45 ports
• 4× Gigabit SFP slots
• 1× RJ45 console port
• 1× Micro-USB console port
Fan quantity 3
Physical security lock ?
Power supply 100-240 V AC~50/60 Hz
PoE ports (RJ45) • Standard: compatible with 802.3at/af
• PoE+ ports: 48 ports (up to 30 W PoE output per port)
• PoE power budget: 384 W*
Dimensions (W x D x H) 17.3×13.0×1.7 in (440×330×44 mm)
Mounting Rack mount
Maximum power consumption 464.2 W (110 V/60 Hz) (with connected PD 384 W)
Maximum heat dissipation 1584.08 BTU/h (110 V/60 Hz) (with connected 384 W PD)
PERFORMANCE
Switching capacity 104 Gbps
Packet forwarding rate 77.38 Mpps
MAC address table 16 K
Packet buffer memory 12 Mbit
Jumbo frame 9 kB
SOFTWARE FEATURES
Quality of service • 8 priority queues
• 802.1p CoS/DSCP priority
• Queue scheduling: SP (Strict Priority), WRR (Weighted Round Robin), SP+WRR
• Bandwidth control: port/flow-based rate limiting
• Smoothing performance
• Flow actions: QoS remark (802.1P remark, DSCP remark)
L2 and L2+ features • 32 IP interfaces: IPv4/IPv6 interface support
• Static routing: 48 static IPv4/IPv6 routes
• Static ARP: 128 static entries
• 316 ARP entries
• Proxy ARP
• Gratuitous ARP
• DHCP server
• DHCP relay: DHCP interface relay, DHCP VLAN relay
• DHCP L2 relay
• Link aggregation
• Spanning Tree Protocol
• Loopback detection
• 802.3x flow control
• Mirroring
• Device Link Detect Protocol (DLDP)
L2 multicast • Supports 511 (IPv4, IPv6) IGMP groups
• IGMP snooping
• IGMP authentication
• Multicast VLAN Registration (MVR)
• MLD snooping
• Multicast filtering: 256 profiles and 16 entries per profile
Advanced features • Automatic device discovery †
• Batch configuration †
• Batch firmware upgrade †
• Intelligent network monitoring †
• Abnormal event alerts †
• Unified configuration †
• Reboot schedule †
ISP features **:
• L2PT (Layer 2 Protocol Tunneling)
• Device Link Detect Protocol (DLDP)
• PPPoE ID insertion
• ERPS
• 802.3ah Ethernet link OAM
VLAN • VLAN groups: max 4K VLAN groups
• 802.1q tagged VLAN
• MAC VLAN: 48 entries
• Protocol VLAN: protocol template 16, protocol VLAN 16
• Private VLAN
• GVRP
• VLAN VPN (QinQ): port-based QinQ; selective QinQ
• Voice VLAN
Access control list • Time-based ACL
• MAC ACL: source MAC, destination MAC, VLAN ID, user priority, Ether type •
IP ACL: source IP, destination IP, fragment, IP protocol, TCP flag, TCP/UDP port, DSCP/IP TOS, user priority
• Combined ACL
• Packet content ACL
• IPv6 ACL
• Policies: mirroring, redirection, rate limit, QoS remark
• ACL applies to port/VLAN
Security • IP-MAC-port binding
- 512 entries
- DHCP snooping
- ARP inspection
- IPv4 source guard: 100 entries
• IPv6-MAC-port binding - 512 entries
- DHCPv6 snooping
- ND detection
- ND snooping - IPv6 source guard: •
10
DoS defense
• DHCP filter
• Static/dynamic port security: up to 64 MAC addresses per port
• Broadcast/multicast/unicast storm control: kb/s/ratio/pps control mode
• 802.1X - Port-based authentication
- MAC-based authentication
- VLAN assignment
- MAB
- Guest VLAN
- RADIUS authentication and accounting support
• AAA (including TACACS+)
• Port isolation
• Secure web management via HTTPS with SSLv3/TLS 1.2
• Secure command-line interface (CLI) management with SSHv1/SSHv2
• IP/port/MAC-based access control
IPv6 • IPv6 dual IPv4/IPv6 stack
• Multicast Listener Discovery (MLD) snooping
• IPv6 ACL
• IPv6 interface
• Static IPv6 routing
• IPv6 neighbor discovery (ND)
• Path MTU discovery
• Internet Control Message Protocol (ICMP) version 6
• TCPv6/UDPv6
• IPv6 applications: DHCPv6 client, Ping6, Tracert6, Telnet (v6), IPv6 SNMP, IPv6 SSH, IPv6 SSL, HTTP/HTTPS, IPv6 TFTP
MIB • MIB II (RFC1213)
• Bridge MIB (RFC1493)
• P/Q-Bridge MIB (RFC2674)
• RADIUS Accounting Client MIB (RFC2620)
• RADIUS Authentication Client MIB (RFC2618)
• Remote Ping, Traceroute MIB (RFC2925)
• Private MIB support
• RMON MIB (RFC1757, RMON groups 1, 2, 3, 9)
MANAGEMENT
Omada app Yes. Requires the use of Omada Hardware Controller, Omada Cloud-Based Controller or Omada Software Controller.
Centralized management • Omada Cloud-Based Controller
• Omada Hardware Controller
• Omada Software Controller
Cloud access Yes. Requires the use of Omada Hardware Controller, Omada Cloud-Based Controller or Omada Software Controller.
Zero-touch provisioning Yes. Requires the use of Omada Cloud-Based Controller.
Management features • Web GUI
• Command-line interface (CLI) via console port, Telnet
• SNMPv1/v2c/v3
– Trap/Inform
– RMON (groups 1, 2, 3, 9)
• SDM template
• DHCP/BOOTP client
• 802.1ab LLDP/LLDP-MED
• Automatic DHCP installation
• Dual image, dual configuration
• CPU monitoring
• Cable diagnostics
• EEE
• Password recovery
• SNTP
• System log
OTHER
Certifications CE, FCC, RoHS
Package contents • SG3452P switch
• Power cable
• Quick installation guide
• Rack-mount kit
• Rubber feet
System requirements Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux.
Environment • Operating temperature: 0–40 ? (32–104 ?);
• Storage temperature: -40–70 ? (-40–158 ?)
• Operating humidity: 10–90% RH non-condensing
• Storage humidity: 5–90% RH non-condensing
Number of ports: 48 or more
PoE 802.3af: PoE+
Transfer speed: 10/100/1000
SFP: Yes
Management: Managed
Manufacturer: TP-Link
Specifications
- Power
- 30 W
- Dimensions
- 440 × 330 × 44 mm
- Warranty (months)
- 60
Reviews
This product has no reviews yet.
Only customers who bought the product from us can write a review (by invitation after delivery). Every published review therefore comes from a verified purchase.
Goes well with it
Accessories and extras that fit it
Related products
Same category.






