TP-Link SG2218 Omada 16-Port Gigabit Smart Switch with 2 SFP Slots
16x 10/100/1000 Mb/s RJ45 ports with auto negotiation and auto MDI/MDIX, 2x Gigabit SFP slots, fanless design, 100-240 V AC 50/60 Hz power supply, 440x180x44 mm dimensions.
VAT included
The price includes a recycling fee of CZK 1
This item is in stock at our distributor and ships as soon as we receive it.
With you:
- Manufacturer
- TP-Link
- Model
- SG2218
- SKU
- IDS-TPL00094
- EAN
- 6935364006419
Description
HARDWARE FEATURES
Interfaces • 16× 10/100/1000 Mb/s RJ45 ports (Auto Negotiation/Auto MDI/MDIX)
• 2× Gigabit SFP slots
Number of fans No fan
Physical security lock ?
Power supply 100-240 V AC~50/60 Hz
Dimensions (W x D x H) 17.3×7.1×1.7 in (440×180×44 mm)
Mounting Rack mountable
Maximum power consumption 12.3 W (220 V/50 Hz)
Maximum heat dissipation 41.97 BTU/hr (220 V/50 Hz)
PERFORMANCE
Switching capacity 36 Gbps
Packet forwarding rate 26.8 Mpps
MAC address table 8K
Jumbo frame 9 KB
SOFTWARE FEATURES
Quality of Service • Priority 802.1p CoS/DSCP
• 8 priority queues
• Priority scheduling mode
– SP (Strict Priority)
– WRR (Weighted Round Robin)
• Queue weight configuration
• Bandwidth control
– Port/Flow Rating Limit
• Smooth performance
• Storm Control
– Multiple control modes (kb/s/ratio)
– Broadcast/Multicast/Unknown Unicast control
L2 and L2+ features • 16 IP interfaces: IPv4/IPv6 interface support
• Static routing: 32 IPv4/IPv6 static routes
• DHCP Server
• DHCP Relay
– DHCP Interface Relay
– DHCP VLAN Relay
• L2 DHCP Relay
• Static ARP
• Proxy ARP
• Gratuitous ARP
• Link aggregation
• Spanning Tree Protocol
• Loopback Detection
• 802.3x Flow Control
• Mirroring
• Device Link Detection Protocol (DLDP)
• 802.1ab LLDP/ LLDP-MED
L2 Multicast • 511 IPv4, IPv6 shared multicast groups
• IGMP Snooping
• Multicast VLAN Registration (MVR)
• Multicast Filtering
• Restricted IP Multicast (256 profiles and 16 entries per profile)
Advanced features • Automatic device discovery †
• Batch configuration †
• Batch firmware upgrade †
• Intelligent network monitoring †
• Abnormal event alerts †
• Unified configuration †
• Reboot schedule †
VLAN • VLAN group
– Max. 4K VLAN groups
• 802.1Q tag VLAN
• MAC VLAN: 12 entries
• Protocol VLAN
• GVRP
• Voice VLAN
Access Control List • Support for up to 230 entries
• Time-based ACL
• MAC ACL
• IP ACL
• IPv6 ACL
• Combined ACL
• Rule action: Permit/Deny
• Policy actions
– Mirroring
– Redirect
– Rate limit
– QoS Remark
• ACL rule binding
– Port binding
- VLAN binding
Security • IP-MAC port binding
• AAA
• 802.1X
– Port-based authentication
– MAC-based authentication (Host)
– Authentication method includes PAP/EAP-MD5
– MAB
– Guest VLAN
– Radius authentication and accounting support
• IP/IPv6-MAC Binding - 512 binding entries
- DHCP Snooping
- DHCPv6 Snooping
- ARP Inspection
- ND Detection
• IP Source Guard - 253 Entries
- Source IP+Source MAC
• IPv6 Source Guard - 183 Entries
- Source IPv6 Address + Source MAC • Static/
DoS Defend
Dynamic/permanent port security
– up to 64 MAC addresses per port
• Broadcast/Multicast/Unicast Storm Control
– kb/s/ratio control mode
• Port isolation
• Secure web management over HTTPS with SSLv3/TLS 1.2
• Secure command line interface (CLI) management with SSHv1/SSHv2
• IP/Port/MAC-based access control
IPv6 • IPv6 static routing and ACL
• Dual IPv4/IPv6 IPv6
• IPv6 interfaces
• Multicast Listener Discovery (MLD) snooping
• IPv6 Neighbor Discovery (ND)
• Maximum Transmission Unit (MTU) discovery
• Internet Control Message Protocol (ICMP)
version 6
• TCPv6/UDPv6
• IPv6 applications - DHCPv6 Client
- Ping6
- Tracert6
- Telnet(v6)
- IPv6 SNMP
- IPv6 SSH
- IPv6 SSL
- Http/Https
- IPv6 TFTP
MIB • MIB II (RFC1213)
• Bridge MIB (RFC1493)
• P/Q-Bridge MIB (RFC2674)
• Radius Accounting Client MIB (RFC2620)
• Radius Authentication Client MIB (RFC2618)
• Remote Ping, Traceroute MIB (RFC2925)
• Private MIB support
• RMON MIB (RFC1757, rmon 1,2,3,9)
MANAGEMENT
Omada app Yes. Requires use of an Omada Hardware Controller, Omada Cloud-Based Controller or Omada Software Controller.
Centralized management • Omada Cloud-Based Controller
• Omada Hardware Controller
• Omada Software Controller
Cloud access Yes. Requires use of an Omada Hardware Controller, Omada Cloud-Based Controller or Omada Software Controller.
Zero-Touch Provisioning Yes. Requires use of an Omada Cloud-Based Controller.
Management features • Web graphical user interface
• Command line interface (CLI) via Telnet
• SNMPv1/v2c/v3
• SNMP Trap/Inform
• RMON (groups 1,2,3,9)
• SDM template
• DHCP/BOOTP Client
• Dual image, dual configuration
• CPU monitoring
• Cable diagnostics
• EEE
• SNTP
• System log
OTHER
Certifications CE, FCC, RoHS
Package contents • SG2218 switch
• Power cable
• Quick Installation Guide
• Rack-mounting kit
• Rubber feet
System requirements Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux.
Environment • Operating temperature: 0–40 ? (32–104 ?);
• Storage temperature: -40–70 ? (-40–158 ?)
• Operating humidity: 10–90 % RH non-condensing
• Storage humidity: 5–90 % RH non-condensing
Number of ports: 16
PoE 802.3af: No
Transfer rate: 10/100/1000
SFP: Yes
Management: Managed
Manufacturer: TP-Link
Specifications
- Power
- 3 W
- Dimensions
- 440 × 180 × 44 mm
- Warranty (months)
- 60
Downloads
Reviews
This product has no reviews yet.
Only customers who bought the product from us can write a review (by invitation after delivery). Every published review therefore comes from a verified purchase.
Goes well with it
Accessories and extras that fit it
Related products
Same category.






