Skip to content
Modems & VDSL routersIn stock at supplier

TP-LINK ARCHER VR2100 AC2100 Wireless MU-MIMO VDSL/ADSL Modem Router

AC2100 MU-MIMO VDSL/ADSL modem router with Super VDSL technology (VDSL2 35b profile) reaching internet speeds up to 350 Mb/s, ultra-fast Wi-Fi speed.

CZK 2,390

VAT included

The price includes a recycling fee of CZK 1

This item is in stock at our distributor and ships as soon as we receive it.

With you: 

Manufacturer
TP-Link
Model
Archer VR2100
SKU
IDC-61949

Description

TP-Link Archer VR2100
Wireless VDSL2/ADSL Router with MU-MIMO and AC2100 Standard
Archer VR2100 is designed to connect you to the internet regardless of your situation. The Ethernet WAN port supports a wired connection to a cable modem or to an optical modem, which allows you to fully charge its wireless functions. If your internet stops working, connect a 3/4G adapter to the USB 3.0 port, which will serve as a backup option so you can be online at any time.

  • Super VDSL – The latest Super VDSL technology (profile 35b VDSL2) delivers internet speeds of up to 350 Mb/s
  • Extreme Speed – Surpasses the speed limits of previous-generation Wi-Fi, reaching up to 1733 Mb/s on the 5 GHz band and 300 Mb/s on the 2.4 GHz band
  • 4×4 MU-MIMO – Transmits data to multiple devices simultaneously with 4x faster performance
  • Whole-Home Coverage with OneMeshTM – Works with TP-Link OneMesh products to create a flexible and cost-effective Mesh network
  • Lightning-Fast Wired Connection – The USB 3.0 port and four gigabit Ethernet ports run up to ten times faster than the previous generation, powering home entertainment
  • TP-Link Tether App – Easy access to and management of your network, including remote control and automatic updates, from any iOS or Android mobile device
    Product page:
    https://www.tp-link.com/cz/home-networking/dsl-modem-router/archer-vr2100/
    Technical Specifications
    HARDWARE FEATURES
    Ports 3 Gigabit LAN Ports, 1 Gigabit LAN/WAN Port, 1 RJ11 Port,
    1 USB Port
    Button WPS Button, Reset Button, Power On/Off Button, Wi-Fi Button, LED
    On/Off Button
    External Power Supply 12V/1.5A
    IEEE Standards IEEE 802.3, IEEE 802.3u, 802.3ab
    VDSL2 Standards ITU G.993.2, Up to 35b profile (POTS)
    ITU-T G.993.5 (G.vector)
    ITU-T G.998.4 (G.INP)
    ADSL Standards Full-rate ANSI T1.413 Issue 2,
    ITU-T G.992.1(G.DMT),
    ITU-T G.992.2(G.Lite),
    ADSL2 Standards ITU-T G.992.3 (G.DMT.bis),
    ADSL2+ Standards ITU-T G.992.5
    Dimensions (WxDxH) 8.5 × 6.5 × 1.4 in (216 × 164 × 36.8 mm)
    Antenna Type 3 External Dual Band Antennas + 1 Internal 5 GHz Antenna
    WIRELESS FEATURES
    Wireless Standards IEEE 802.11ac/n/a 5 GHz, IEEE 802.11b/g/n 2.4 GHz
    Frequency 2.4 GHz and 5 GHz
    Signal Rate 1733 Mbps on 5 GHz, 300Mbps on 2.4 GHz
    Transmit Power
    Wireless Functions Enable/Disable Wireless Radio, Wireless Statistics
    Wireless Security 64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA-PSK2
    encryptions
    Wireless Schedule Support 2.4 GHz and 5 GHz Wireless Schedule
    SOFTWARE FEATURES
    Security NAT Firewall, SPI Firewall, Access Control, Service Filtering, Denial of Service (DoS), SYN Flooding, Ping of Death, IP and MAC Address Binding
    Operating Modes VDSL/ADSL Modem Router, 3G/4G Router, Wireless Router
    Management Web-Based Configuration (HTTP / HTTPS ), Remote management,
    Command Line Interface, SSL for TR-069, SNMP v1/2c, Firmware Upgrade, Diagnostic Tools, Free Online Firmware Update
    DHCP Server, Client, DHCP Client List, Address Reservation, DHCP Relay
    Port Forwarding Virtual Server, Port Triggering, DMZ, ALG, UPnP
    Dynamic DNS DynDns, NO-IP, TP-Link
    VPN OpenVPN, PPTP VPN, IPSec VPN
    Protocols Supports IPv4 and IPv6
    ATM/PPP Protocols ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over
    Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs
    Advanced Features Parental Controls, Network Address Translation (NAT), Static
    Routing, RIP v1/v2 (optional), DNS Relay, DDNS, IGMP V1/V2/V3
    Guest Network 2.4 GHz Guest Network, 5 GHz Guest Network
    IPSec VPN Supports up to 10 IPSec VPN tunnels
    OTHERS
    Certification CE, RCM, RoHS
    Package Contents DSL Modem Router
    External Splitter
    RJ11 DSL Cable
    RJ45 Ethernet Cable
    Power Adapter
    Quick Installation Guide
    System Requirements Microsoft Windows 98SE, NT, 2000, XP, Vista™ or Windows 7, 8, 8.1, 10, Mac OS, NetWare, UNIX or Linux
    Internet Explorer 11, Firefox 12.0, Chrome 20.0, Safari 4.0, or other
    Java-enabled browser
    Subscription with an internet service provider (for internet access)
    Environment Operating Temperature: 0°C40°C (32°F104°F)
    Storage Temperature: -40°C70°C (-40°F158°F)
    Operating Humidity: 10%90% non-condensing
    Storage Humidity: 5%
    90% non-condensing

Funkce: ADSL, ADSL2, ADSL2+, VDSL, VDSL2
Frekvenční pásmo (GHz): 2,4, 5
Typ antény: Vestavěná
Gigabit ethernet
Počet portů LAN: 4
Přenosová rychlost Wi-Fi (Mb/s): 2100 - 2700
Podporované standardy: 802.11b/g, 802.11b/g/n, 802.11a, 802.11b, 802.11g, 802.11a/n, 802.11n, 802.11ac
USB port

Specifications

Warranty (months)
36

Reviews

This product has no reviews yet.

Only customers who bought the product from us can write a review (by invitation after delivery). Every published review therefore comes from a verified purchase.

Related products

Same category.